vCardOrganizer LogoMain Window

The main window shows the vCards contained in the working folder. It behaves like the usual explorer window and includes the Copy & Paste, Drag & Drop features. You can choose your favourite visualization style: tiles, icons, list or details. Double click on any of the vCard will open the corresponding vCard Window.

File Menu
New Create a new vCard using the New vCard Template 
Settings Access settings window where you can change the Working Folder and the New vCard Template
Page Setup In the Page Setup dialog box, you can do any of the following:
  • To change the paper or envelope size, select a size in Size.
  • To change the paper source, select a tray name or a feeder in Source.
  • To print the document vertically, click Portrait; to print the document horizontally, click Landscape.
  • To change the margins, type a value in any of the Margins boxes.
  • To change your printer settings, click Printer.
Print

This functionality prints all the vCards in the working folder. You must have a default printer set in the Printers folder.

Print Preview To see how your vCards will look, before printing.
Exit vCardOrganizer will close, allowing you to save or discard any modified vCard.

All vCards Preview

Edit Menu
Copy To copy the selected vCards to the clipboard.
Paste To paste the vCard files previously placed in the clipboard.
Delete To delete the selected vCard files.
Merge To create a new group vCard containing all the selected vCard files.
Split

To create a set of vCards, one for each item in the selected vCard group.

Select All To select all vCard files.

View Menu
Choose visulization style: tiles, icons, list or details.

Tools Menu
Find a vCard To search the specified text inside the vCard files in Main Window.
Find Duplicates To find pair of vCards with the same Name, Address, Telephone Number and / or Email
Backup To copy all the vCard files in the Working Folder to a new location.
Restore

To open a vCardOrganizer view using a different folder.
This will allow you to work with the two vCardOrganizer Main Windows at the same time and you will be able to compare/update them.

Help Menu
Help Index and About Dialog


vCardOrganizer Help Index